解决phpMyAdmin的运行错误.

今天安装了 phpMyAdmin 2.8.0.2,在复制表的时候出现以下错误.

Fatal error: Cannot use string offset as an array in D:\htdocs\phpMyAdmin\libraries\tbl_move_copy.php on line 122

解决办法,将 php.ini 中的 magic_quotes_runtime 注释掉或者设置为 off 即可.

You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.